You have to use php_sqlsrv.dll for PHP 5.5 or higher. The builds are unofficial. Download it from here:…php_mssql.dll support for php version greater >= 5.3 …1 answer. I thought php-mssql would just include the soon to be deprecated mssql PHP functions but it also contains the PDO connector. After installing this I’m able to…. Jul